Skip to main content

The password supplied with the username Administrator was not correct ” Error while creating web application in SharePoint


The password supplied with the username was not correct sharepoint

Recently I encountered an error while creating web application from central admin site

"The password supplied with the username was not correct. Verify that it was entered correctly and try again".

The reason is that administrative password may have been modified but SharePoint farm is still using the old administrative credential.

To fix this issue execute below command:

stsadm -o updatefarmcredentials -userlogin -password

Comments

Popular posts from this blog

Ghosting and Unghosting

Ghosting means process of requesting an uncustomized page instance by using a page template loaded into memory from the file system of the front-end Web server. These Ghosted pages are pulled from the cache at runtime and therefore it will increase the scalability from the system. All uncustomized pages are reused across all the sites and there is no unnecessary data storage or retrieval. Ghosting eliminates the need to transfer the contents of a page definition file from the SQL Server computer with the content database to the front-end Web server computer For example, the default home page is a ghosted page. Any web part pages created via New Web Part Page user interface also ghosted. Unghosting means that the site has been customized. When you customize a site in SharePoint Designer, or you add custom fields to a Document Library, or create sites using that template; then the changes that you made are stored in the database as a difference and that is referred to as Unghost...